Gun store Shooting Locations It is currently Mon Oct 15, 2018 11:33 am


Vote NO 1639
NO on 1639 Fundraiser - $16,631
 
$0 YOU RAISED $16,631!!!
Vote NO 1639
Rules Brads Guns Rainier Arms I5 Guns & Ammo Killer Innovations Fessleman Firearms
WGO Chat Room Rehv Arms Vantage Reloading
Gear Fortis WCA 2A Ind. Pintos WAC
Calendar





Reply to topic  [ 55 posts ]  Go to page Previous  1, 2, 3, 4  Next
 Waguns lagging when I type..... 
Author Message
Site Admin
User avatar
Site Admin

Location: Renton, WA
Joined: Sun Mar 13, 2011
Posts: 34888
Real Name: Steve
Massivedesign wrote:
He didn’t specify that it did or didn’t work on the quick reply. Only that the issue he was having was on full reply.

Some people don’t even use the QR. but I need to know if the problem happens regardlesss of the input box.


Ron specified.

Usrifle is the slow kid, he’ll need a few more tries. He’s a little preoccupied with his new pellet smoker.

_________________
Steve

Benefactor Life Member, National Rifle Association
Life Member, Second Amendment Foundation
Life Member, Gun Owners of America
Life Member, Citizens Committee for the Right to Keep and Bear Arms
Legal Action Supporter, Firearms Policy Coalition
Please support the organizations that support all of us.

Leave it cleaner than you found it.


Sat Feb 17, 2018 1:11 pm
Profile
Site Admin
User avatar
Site Admin

Location: Olympia, WA
Joined: Fri Mar 11, 2011
Posts: 32874
Real Name: Dan
Ok.. So it looks like it may be an issue with Smilie rendering... Your browser isn't accepting keyboard strokes until all the smilies are loaded.

By chance are any of you having this specific running "incognito mode"?


Sat Feb 17, 2018 1:43 pm
Profile WWW
Online
Site Supporter
User avatar
Site Supporter

Location: RENTON
Joined: Fri Mar 25, 2011
Posts: 8996
Real Name: John
Massivedesign wrote:
Ok.. So it looks like it may be an issue with Smilie rendering... Your browser isn't accepting keyboard strokes until all the smilies are loaded.

By chance are any of you having this specific running "incognito mode"?


Nope, i never go under cover. :bigsmile:

MadPick wrote:
Massivedesign wrote:
He didn’t specify that it did or didn’t work on the quick reply. Only that the issue he was having was on full reply.

Some people don’t even use the QR. but I need to know if the problem happens regardlesss of the input box.


Ron specified.

Usrifle is the slow kid, he’ll need a few more tries. He’s a little preoccupied with his new pellet smoker.


Slow Kid? I answered your questions in order. :cussing:

Leave it to an Engineer to ask the wrong questions. :045:

_________________
NRA RSO


Sat Feb 17, 2018 1:59 pm
Profile
Site Supporter
User avatar
Site Supporter

Location: Everett
Joined: Mon Apr 22, 2013
Posts: 2827
Real Name: Ron
It is still happening. It doesn't matter what box I use. I'll try the quick reply box after this.


Sat Feb 17, 2018 5:05 pm
Profile
Site Supporter
User avatar
Site Supporter

Location: Everett
Joined: Mon Apr 22, 2013
Posts: 2827
Real Name: Ron
Quick reply box now and it doesn't appear to be glitching!! Yahoo!! So i guess I get normal operation with the QR box and lagging with the standard box.

Ps. Don't know what incognito is BTW.


Sat Feb 17, 2018 5:07 pm
Profile
Site Supporter
User avatar
Site Supporter

Location: Duvall
Joined: Sun Jan 6, 2013
Posts: 14310
Real Name: Limbo
I've really had zero problems since the changeover. Maybe a very infrequent delay posting, but not complaining.

_________________
I'm a breadivore.


Sat Feb 17, 2018 5:14 pm
Profile
Online
Site Supporter
User avatar
Site Supporter

Location: kirkland
Joined: Wed May 1, 2013
Posts: 7027
Real Name: jim
Pablo wrote:
I've really had zero problems since the changeover. Maybe a very infrequent delay posting, but not complaining


Why stop now?

_________________
"The said constitution shall never be construed to authorize Congress to prevent the people of the United States who are peaceable citizens from keeping their own arms." ~ Samuel Adams

"I love Girl Scout Crack!" ~ usrifle


Sat Feb 17, 2018 6:40 pm
Profile
Site Supporter
User avatar
Site Supporter

Location: Everett, WA
Joined: Tue Feb 21, 2012
Posts: 1021
Real Name: Chris
Try using Mozilla Firefox. Chrome performance after the last few updates has been trash


Sat Feb 17, 2018 10:02 pm
Profile ICQ
Site Supporter
User avatar
Site Supporter

Location: Duvall
Joined: Sun Jan 6, 2013
Posts: 14310
Real Name: Limbo
lunacite wrote:
Try using Mozilla Firefox. Chrome performance after the last few updates has been trash


I am using Firefox and a fast machine with a ton of RAM, you are on to something.

_________________
I'm a breadivore.


Sat Feb 17, 2018 10:07 pm
Profile
Site Admin
User avatar
Site Admin

Location: Olympia, WA
Joined: Fri Mar 11, 2011
Posts: 32874
Real Name: Dan
I think i have it narrowed down to the smiley menu in the full reply area. Some browsers are not properly caching the images.

I’ll tinker with it next week as soon as I get in front of my real computer.


Sat Feb 17, 2018 10:09 pm
Profile WWW
Site Supporter
User avatar
Site Supporter

Location: Everett
Joined: Mon Apr 22, 2013
Posts: 2827
Real Name: Ron
Massivedesign wrote:
I think i have it narrowed down to the smiley menu in the full reply area. Some browsers are not properly caching the images.

I’ll tinker with it next week as soon as I get in front of my real computer.


It's really bad today Dan. Using the quote feature slows it down so bad that I have to type my message and blindly hope it's all okay because the text doesn't pop up for literally like 60 seconds after I've typed it. I guess the Quick Reply is my only option for noew.Hahaha, I'm still waiting for the text to appear its been over a minute. Once it appears I'll post this.


Sun Feb 18, 2018 2:37 pm
Profile
Site Admin
User avatar
Site Admin

Location: Olympia, WA
Joined: Fri Mar 11, 2011
Posts: 32874
Real Name: Dan
IS ANYBODY ELSE having this issue??


Sun Feb 18, 2018 3:08 pm
Profile WWW
Online
Site Supporter / FFL Dealer
User avatar
Site Supporter / FFL Dealer

Location: Tacoma, Washington
Joined: Fri Nov 21, 2014
Posts: 4591
Nah

_________________
BLACK HAMMER ARMS
1911 Pistolsmithing
Firearm Refinishing
NEMO Arms Authorized Dealer
http://www.blackhammerarms.com
http://www.facebook.com/blackhammerarms


Sun Feb 18, 2018 4:01 pm
Profile WWW
User avatar

Location: Tacoma
Joined: Tue Nov 27, 2012
Posts: 1158
I'm having the same issue, standard editor (not quick reply).


Mon Feb 19, 2018 11:02 am
Profile
Online
Site Supporter
User avatar
Site Supporter

Location: Edmonds
Joined: Thu Jul 31, 2014
Posts: 5079
Real Name: Curtis
It's lagging for me, too. One thing I notice is that Chrome suddenly displays "Not secure" in the URL bar when I click in the text field to type.


Mon Feb 19, 2018 11:20 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 55 posts ]  Go to page Previous  1, 2, 3, 4  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



Rent Me Pintos NRA SAF CCKRBA
Aldersons e-arms.com


Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
[ Time : 0.635s | 16 Queries | GZIP : On ]